Reply
Occasional Visitor
swedj
Posts: 1
Registered: ‎03-23-2013

Will UAD-1 plugins work on UAD Apollo Quad

I have my UAD account with many plugins I have been using with my UAD-1. 
I have been running it on my old Mac G5. My old UAD plugins are: 
1176LN, 1176SE, Cambridge EQ, CS-1 Channel Strip, DreamVerb, Farichild 670 Comp, Nigel Multieffect Guitar Proc, Pultec EQP-1A, Pultec Pro EQ, RealVerb Pro, Teletronix LA-2A Classic Levelling Amp.
 
I also have an Mac Pro 8-core running OSX 10.6.8, Logic 9 and I am very interested in buying an UAD Apollo Quad to go with it.
 
Will these old plugins be available to use (and run well) on a Apollo Quad or not?
If not, can I upgrade the old plugins to new versions (by downloading newer versions) of them and them use them on a Apollo Quad?
 
If not, is there any other way that I can make it work?
Please explain (A, B, C) how to fix this if so.
 
 
Kind regards,

 

Please use plain text.
Super Contributor
nat whilk II
Posts: 2,685
Registered: ‎07-15-2005

Re: Will UAD-1 plugins work on UAD Apollo Quad

My understanding is that all the UAD-1 plugs will run on the UAD-2 cards, Apollo included, without having to upgrade the old plugs. 

 

If you look at the system requirements for the older UAD-1 plug-ins by browsing the UA online store, you'll see under the "Features and Specs" tab for any of the old UAD-1 plugs, that they require "UAD DSP Accelerator Card" which is UA's way of saying the plug will run on either the UAD-1 or the UAD-2, and any Apollo.   This contrasts with what the "Features and Specs" tab says for any of the newer, UAD-2 only plugs, which says clearly that a "UAD-2 or Apollo interface" is required.

 

One exception might be if you were running one of the older UAD-1 Mackie cards.  The authorization for the software that comes with the Mackie cards is based on having that particular UAD-1 Mackie card installed in your system.   In other words, the Mackie card also acts like a dongle for the bundled software.   So you can't run Mackie-bundled plugs on any other card without obtaining another authorization.  I have this situation myself.  

 

I'm not sure what UA would charge for authorizing a Mackie-bundled plug onto a non-Mackie card - that's a question for UA to answer.

 

You can also just email the UA folks with any question you may have - I've always found them responsive.

 

nat whilk ii

Consistency is the hobgoblin of consistent thinkers - nat whilk ii
Please use plain text.
Super Contributor
gdoubleyou
Posts: 2,063
Registered: ‎02-22-2002

Re: Will UAD-1 plugins work on UAD Apollo Quad

My documentation says UAD-1 devicecs cannot be run on the Apollo, don't know about the other UAD devices.

 

G-Dub

Studio G-fx



15 inch Quad-core i7, Macbook Pro, OSX 10.8.2, Logic 9.1.8, Apollo Duo
Please use plain text.
Super Contributor
gdoubleyou
Posts: 2,063
Registered: ‎02-22-2002

Re: Will UAD-1 plugins work on UAD Apollo Quad

Also with the drivers it's either 32bit or 64bit, not both.

G-Dub

Studio G-fx



15 inch Quad-core i7, Macbook Pro, OSX 10.8.2, Logic 9.1.8, Apollo Duo
Please use plain text.
Super Contributor
nat whilk II
Posts: 2,685
Registered: ‎07-15-2005

Re: Will UAD-1 plugins work on UAD Apollo Quad

Ok, I dug a little deeper on this question, as I know I'll be moving from UAD-1 cards to UAD-2 or Apollo before too long.  

 

Copied from the UA website:

We've made it easy for existing UAD-1, UAD-1e, and UAD-Xpander users to step up to the power and musicality of the UAD-2.


Free UAD-1 Plug-In Transfers to UAD-2
  • UAD-1 Powered Plug-In libraries can be upgraded to run on UAD-2 hardware at no additional charge.
  • During registration of your new UAD-2 hardware, you'll be prompted to upgrade your existing plug-ins to UAD-2. Once you do so, every plug-in you own* will work on both the UAD-1 & UAD-2 devices, as long as the devices remain in the same system.

*The Nigel plug-in has been discontinued and is not available for UAD-2, but it will continue to run on UAD-1. 


Note about UAD-1 plug-in upgrades to UAD-2:
  • The UAD-2 plug-in license upgrade is tied to the UAD-1 licenses. If you ever decide to sell your UAD-1 devices(s), you must sell it without licenses if you plan on continuing to use the licensed plug-ins with your UAD-2 device(s). If you sell the plug-ins with your UAD-1 devices(s), purchased plug-ins will no longer be available on your UAD-2 device(s).

So that's UAD-1 to UAD-2.  What about Apollo, is it the same?  The UA website makes it clear that the Apollo will run the full line of all UA plugins.  So that has to include the older plugins that were developed when all there was were UAD-1 cards.   I'd take them at their word on this and just see what the procedure is to getting the old plugs to run on the Apollo.  My guess is that it's no more complicated than installing the latest UA plugin software and following the prompts.

 

nat whilk ii

 

 

Consistency is the hobgoblin of consistent thinkers - nat whilk ii
Please use plain text.
Super Contributor
nat whilk II
Posts: 2,685
Registered: ‎07-15-2005

Re: Will UAD-1 plugins work on UAD Apollo Quad


gdoubleyou wrote:

My documentation says UAD-1 devicecs cannot be run on the Apollo, don't know about the other UAD devices.

 


That's true - but this the rule for devices, not plugins.  So you can't have an old UAD-1 card installed in a computer that also runs an Apollo.  The plugins apparently just need some sort of quick, free upgrade to run on the Apollo, that's all.

 

nat whilk ii

 

 

Consistency is the hobgoblin of consistent thinkers - nat whilk ii
Please use plain text.
Super Contributor
gdoubleyou
Posts: 2,063
Registered: ‎02-22-2002

Re: Will UAD-1 plugins work on UAD Apollo Quad

Looking at the OP's list of plugs he should be pretty much OK, but be aware Nigel was never ported to UAD2!

G-Dub

Studio G-fx



15 inch Quad-core i7, Macbook Pro, OSX 10.8.2, Logic 9.1.8, Apollo Duo
Please use plain text.
Super Contributor
gdoubleyou
Posts: 2,063
Registered: ‎02-22-2002

Re: Will UAD-1 plugins work on UAD Apollo Quad

Nat Whilk II,
Not sure how UAD1 worked, with UAD2 the install includes all of the current plugs.
 
You can activate them for a two week trial, buying and authorizing a plug resets the two week trial.
 
They will probably send you the authorization file for the plugs you already own.
G-Dub

Studio G-fx



15 inch Quad-core i7, Macbook Pro, OSX 10.8.2, Logic 9.1.8, Apollo Duo
Please use plain text.